Forum di Fotografia

Pagine: [1]   Vai giù
  Stampa  
Autore
Discussione: 

Anche a voi il sito non funziona bene? non riesco a caricare immagini

 (Letto 592 volte)
riccardofissore
« 25 Maggio 2016, 12:24:52 »
Utente non iscritto
Solo a me o a tutti la sezione del forum per segnalazioni, errori, ecc... è chiusa? è in grigino e non si può aprire, ragion per cui sto scrivendo qua, mi serviva andare su quella segnalazione per sapere se è normale o no che oggi io non riesca a caricare foto, la foto è sotto i 2mb (1,6mb) ed è un .jpg quindi dovrebbe essere tutto a posto, non è corrotta o robe simili perché si vede e su altri siti me la carica.

Uso Safari 9.1 , praticamente metto la foto a caricare, vedo nella barra degli indirizzi del movimento come iniziasse a caricare, poi si ferma e sta in quella situazione all'infinito.
 
Registrato
Offline StefanoFiumi
« 25 Maggio 2016, 12:43:16 »
Fotografo/a
ModelShooter storico
*****
Messaggi: 759
Luogo: Perugia
Regione: Umbria
Registrato: 13 Settembre 2010

Apprendista perenne...

Ciao,devono essere più piccole di 1mb
 

La fotografia è ciò che l'occhio vede...
Registrato
Offline Luca Fornaciari
« 25 Maggio 2016, 13:00:47 »
@@@
Fotografo/a
Nuovo ModelShooter
*
Messaggi: 9
Luogo: Livorno
Regione: Toscana
Registrato: 06 Maggio 2016

Click

Io le carico tutte 800 pixel su lato lungo
 

"Fotografare è porre sulla stessa linea di mira la mente, gli occhi ed il cuore. E' un modo di vivere". Henry Cartier-Bresson
Registrato
riccardofissore
« 25 Maggio 2016, 14:08:25 »
Utente non iscritto
a....ho appena letto un thread di un admin dove c'era un riepilogo dei motivi per cui il sito potrebbe non funzionare e menzionavano un limite di 2mb sulle foto, boh provo a ridurla
 
Registrato
riccardofissore
« 25 Maggio 2016, 15:52:01 »
Utente non iscritto
sotto 1mb ha funzionato
 
Registrato
Pagine: [1]   Vai su
  Stampa  
 
Vai a: